RubyGems Navigation menu

aws-sdk-ec2 1.97.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.263.0 - September 14, 2021 (787 KB)
  2. 1.262.0 - September 13, 2021 (786 KB)
  3. 1.261.0 - September 01, 2021 (781 KB)
  4. 1.260.0 - August 27, 2021 (781 KB)
  5. 1.259.0 - August 26, 2021 (781 KB)
  6. 1.97.0 - June 28, 2019 (536 KB)
Toon alle versies (281 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.56.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    84ca998273e755fe88e2dbb5941fbe05949294f62d93a203fe9bdb0ff1540abe

    Total downloads 87.837.638

    Voor deze versie 122.340

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: