RubyGems Navigation menu

aws-sdk-glacier 1.58.0

Official AWS Ruby gem for Amazon Glacier. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.58.0 - November 28, 2023 (70.5 KB)
  2. 1.57.0 - November 22, 2023 (70.5 KB)
  3. 1.56.0 - September 27, 2023 (70.5 KB)
  4. 1.55.0 - September 19, 2023 (70.5 KB)
  5. 1.54.0 - July 11, 2023 (70.5 KB)
Show all versions (71 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4e1e968c58ccb8253ecfaa898ccf08b630dcee06b938f114e2a4006f3ef7f19e

Total downloads 65,292,006

For this version 34,195

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: