RubyGems Navigation menu

aws-sdk-iotdataplane 1.26.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.30.0 - July 30, 2021 (20 KB)
  2. 1.29.0 - July 28, 2021 (20 KB)
  3. 1.28.0 - March 10, 2021 (20 KB)
  4. 1.27.0 - February 02, 2021 (10 KB)
  5. 1.26.0 - September 30, 2020 (10 KB)
Mostrar todas las versiones (43 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    31353d0826c39133669e180e7439b5ba8b22c54fc03594877f131a99b50a8d92

    Total de descargas 42.674.384

    Para esta versión 3.096.338

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: