RubyGems Navigation menu

aws-sdk-iotdataplane 1.32.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versionen:

  1. 1.35.0 - December 01, 2021 (20 KB)
  2. 1.34.0 - November 04, 2021 (20 KB)
  3. 1.33.0 - October 18, 2021 (20 KB)
  4. 1.32.0 - September 01, 2021 (20 KB)
  5. 1.31.0 - August 24, 2021 (20 KB)
Zeige alle Versionen (48 total)

Runtime Abhängigkeiten (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    d3c42b38308973086c976bbd4b0e326c974bcbafa5985e2603a328f34e63fa01

    Downloads insgesamt 45.941.423

    Für diese Version 687.757

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.3

    Links: