RubyGems Navigation menu

aws-sdk-iotdataplane 1.34.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.39.0 - March 30, 2022 (20,5 KB)
  2. 1.38.0 - February 24, 2022 (20 KB)
  3. 1.37.0 - February 03, 2022 (20 KB)
  4. 1.36.0 - December 21, 2021 (20 KB)
  5. 1.35.0 - December 01, 2021 (20 KB)
  6. 1.34.0 - November 04, 2021 (20 KB)
Mostrar todas las versiones (52 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    67bd0a75c6af04f8c832cc315d242b159343160bc154ab1af7799781dc6e85d4

    Total de descargas 50.421.272

    Para esta versión 456.081

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.3

    Enlace: