RubyGems Navigation menu

aws-sdk-kafka 1.0.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.42.0 - October 18, 2021 (39,5 KB)
  2. 1.41.0 - September 21, 2021 (39,5 KB)
  3. 1.40.0 - September 08, 2021 (39 KB)
  4. 1.39.0 - September 01, 2021 (38 KB)
  5. 1.38.0 - July 30, 2021 (38 KB)
  6. 1.0.0 - November 29, 2018 (14 KB)
Toon alle versies (43 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Eigenaren:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1bd71240814d4e19f444f96715a8f9aa5e1d73f24118e7522622b25ca6defc2c

    Total downloads 32.862.796

    Voor deze versie 4.634.865

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: