RubyGems Navigation menu

aws-sdk-kafka 1.0.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.41.0 - September 21, 2021 (39.5 KB)
  2. 1.40.0 - September 08, 2021 (39.0 KB)
  3. 1.39.0 - September 01, 2021 (38.0 KB)
  4. 1.38.0 - July 30, 2021 (38.0 KB)
  5. 1.37.0 - July 28, 2021 (38.0 KB)
  6. 1.0.0 - November 29, 2018 (14.0 KB)
显示所有 (42 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • 所有者:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    1bd71240814d4e19f444f96715a8f9aa5e1d73f24118e7522622b25ca6defc2c

    下载总次数 32,276,709

    这个版本 4,617,918

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: