RubyGems Navigation menu

aws-sdk-kafka 1.1.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - July 28, 2021 (38 KB)
  2. 1.36.0 - May 06, 2021 (38 KB)
  3. 1.35.0 - March 10, 2021 (38 KB)
  4. 1.34.0 - February 02, 2021 (33 KB)
  5. 1.33.0 - January 21, 2021 (33 KB)
  6. 1.1.0 - March 14, 2019 (14 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.47.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    623d2289d2b22aaf46a09b150f8222e97a20f7ae5dbb690d185e64ea941f3d48

    Total downloads 30,757,258

    For this version 167,943

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: