RubyGems Navigation menu

aws-sdk-kafka 1.21.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.40.0 - September 08, 2021 (39.0 KB)
  2. 1.39.0 - September 01, 2021 (38.0 KB)
  3. 1.38.0 - July 30, 2021 (38.0 KB)
  4. 1.37.0 - July 28, 2021 (38.0 KB)
  5. 1.36.0 - May 06, 2021 (38.0 KB)
  6. 1.21.0 - May 28, 2020 (30.0 KB)
顯示所有版本(共 41)

Runtime 相依性套件 (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • 擁有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    1c1a1992d96e2ed51a9546b618cf096445c5180dd9fc96c72d8157b51bc7e36d

    總下載次數 32,067,062

    這個版本 624,791

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    Apache-2.0

    Ruby 版本需求: >= 0

    相關連結: