RubyGems Navigation menu

aws-sdk-kafka 1.34.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - March 10, 2021 (38 KB)
  2. 1.34.0 - February 02, 2021 (33 KB)
  3. 1.33.0 - January 21, 2021 (33 KB)
  4. 1.32.0 - December 04, 2020 (33 KB)
  5. 1.31.0 - November 23, 2020 (33 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9e081ba0b8b22a5972fcac09baeb98281ba2cba2d849b03e48bcc345940f4fa0

    Total downloads 27,851,790

    For this version 524,867

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: