RubyGems Navigation menu

aws-sdk-kafka 1.40.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.45.0 - December 01, 2021 (44.5KB)
  2. 1.44.0 - November 18, 2021 (40KB)
  3. 1.43.0 - November 04, 2021 (39.5KB)
  4. 1.42.0 - October 18, 2021 (39.5KB)
  5. 1.41.0 - September 21, 2021 (39.5KB)
  6. 1.40.0 - September 08, 2021 (39KB)
全てのバージョンを表示 (全46項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    195c2666cdb36610d9ddba2fc1a9e59693ea5c16db58015f8746e4c8b6122b0d

    累計ダウンロード数 34,179,544

    現行バージョン 218,715

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク集: