RubyGems Navigation menu

aws-sdk-kafka 1.8.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - September 08, 2021 (39 ko)
  2. 1.39.0 - September 01, 2021 (38 ko)
  3. 1.38.0 - July 30, 2021 (38 ko)
  4. 1.37.0 - July 28, 2021 (38 ko)
  5. 1.36.0 - May 06, 2021 (38 ko)
  6. 1.8.0 - May 21, 2019 (19 ko)
Voir toutes les versions (41)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    400d876cf4e801a1693b520e44380bcfe8cf3152da66d48f69ecb14515ed31d7

    Total de téléchargements 32 151 789

    Pour cette version 472 549

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: