RubyGems Navigation menu

aws-sdk-kafka 1.8.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versões:

  1. 1.41.0 - September 21, 2021 (39,5 KB)
  2. 1.40.0 - September 08, 2021 (39 KB)
  3. 1.39.0 - September 01, 2021 (38 KB)
  4. 1.38.0 - July 30, 2021 (38 KB)
  5. 1.37.0 - July 28, 2021 (38 KB)
  6. 1.8.0 - May 21, 2019 (19 KB)
Mostrar todas as versões (42)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • Donos:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    400d876cf4e801a1693b520e44380bcfe8cf3152da66d48f69ecb14515ed31d7

    Total de downloads 32.300.988

    Desta versão 475.927

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: