RubyGems Navigation menu

aws-sdk-kendra 1.29.0

Official AWS Ruby gem for AWSKendraFrontendService (kendra). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.34.0 - September 01, 2021 (102 KB)
  2. 1.33.0 - July 30, 2021 (102 KB)
  3. 1.32.0 - July 28, 2021 (102 KB)
  4. 1.31.0 - July 21, 2021 (102 KB)
  5. 1.30.0 - July 12, 2021 (101 KB)
  6. 1.29.0 - June 30, 2021 (93 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5913a79c49ab815e1aec8bd945d2c5fa13e40d6aab74bb13fc468964a0c23698

    Total downloads 14,769,118

    For this version 148,935

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: