RubyGems Navigation menu

aws-sdk-mediastore 1.29.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.32.0 - March 10, 2021 (27.5 KB)
  2. 1.31.0 - February 02, 2021 (23 KB)
  3. 1.30.0 - September 30, 2020 (23 KB)
  4. 1.29.0 - September 15, 2020 (23 KB)
  5. 1.28.0 - August 25, 2020 (23 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0b9248903fe5f1c5944454f42e439ba134f915e0c95b56268424ab669692ba0d

    Total downloads 38,885,953

    For this version 410,316

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: