RubyGems Navigation menu

aws-sdk-neptune 1.31.0

Official AWS Ruby gem for Amazon Neptune. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.32.0 - December 04, 2020 (101 KB)
  2. 1.31.0 - October 26, 2020 (99.5 KB)
  3. 1.30.0 - September 30, 2020 (93 KB)
  4. 1.29.0 - September 15, 2020 (93 KB)
  5. 1.28.0 - August 25, 2020 (93 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    149918d78302d094dc160e88b83d5f878c68f1144c25ba4cce6baea353c484b7

    Total downloads 30,052,315

    For this version 887,222

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: