RubyGems Navigation menu

aws-sdk-quicksight 1.37.0

Official AWS Ruby gem for Amazon QuickSight. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - December 16, 2020 (118 KB)
  2. 1.38.0 - December 08, 2020 (117 KB)
  3. 1.37.0 - November 24, 2020 (117 KB)
  4. 1.36.0 - November 16, 2020 (116 KB)
  5. 1.35.0 - November 11, 2020 (116 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    a040066e25ce3e05d026f7b47fb8a241d77b521b14699c2be8302db1ee56dcea

    Total downloads 25,493,711

    For this version 263,869

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: