RubyGems Navigation menu

aws-sdk-redshift 1.0.0.rc9

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.62.0 - April 21, 2021 (150 KB)
  2. 1.61.0 - April 13, 2021 (147 KB)
  3. 1.60.0 - April 09, 2021 (144 KB)
  4. 1.59.0 - March 31, 2021 (144 KB)
  5. 1.58.0 - March 23, 2021 (138 KB)
  6. 1.0.0.rc9 - July 25, 2017 (85.5 KB)
Show all versions (76 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc18
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9dc0f685eedd3412b928dbd47559edd1cf6d1ac29b096d801a45319af9ad7096

    Total downloads 44,344,335

    For this version 816

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: