RubyGems Navigation menu

aws-sdk-redshift 1.28.0

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.62.0 - April 21, 2021 (150 KB)
  2. 1.61.0 - April 13, 2021 (147 KB)
  3. 1.60.0 - April 09, 2021 (144 KB)
  4. 1.59.0 - March 31, 2021 (144 KB)
  5. 1.58.0 - March 23, 2021 (138 KB)
  6. 1.28.0 - June 28, 2019 (109 KB)
Show all versions (76 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.56.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ca4086d34b9b90768856b9bb7e50389920481b767e3b07cd57d572b204fea0ea

    Total downloads 44,345,197

    For this version 83,919

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: