RubyGems Navigation menu

aws-sdk-robomaker 1.47.0

Official AWS Ruby gem for AWS RoboMaker (RoboMaker). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.51.0 - March 15, 2022 (74 KB)
  2. 1.50.0 - February 24, 2022 (74 KB)
  3. 1.49.0 - February 03, 2022 (73.5 KB)
  4. 1.47.0 - December 21, 2021 (73.5 KB)
  5. 1.46.0 - December 01, 2021 (73 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.125.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    275251fcddebf2387e32be934f6b10d02ef12d73221c5d63ed367a9f9d84cfc1

    Total downloads 37,802,564

    For this version 677,044

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: