RubyGems Navigation menu

aws-sdk-servicecatalog 1.39.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.74.0 - November 18, 2022 (98 KB)
  2. 1.73.0 - October 25, 2022 (92.5 KB)
  3. 1.72.0 - August 16, 2022 (87 KB)
  4. 1.71.0 - May 16, 2022 (86.5 KB)
  5. 1.70.0 - April 04, 2022 (86.5 KB)
  6. 1.39.0 - May 28, 2020 (71 KB)
Show all versions (89 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d8a9acfcaeed262f2135c87e63fe91079759897267cf829641f42907554f7a63

    Total downloads 59,101,400

    For this version 239,293

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: