RubyGems Navigation menu

aws-sdk-servicecatalog 1.68.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.71.0 - May 16, 2022 (86.5 KB)
  2. 1.70.0 - April 04, 2022 (86.5 KB)
  3. 1.69.0 - February 24, 2022 (86 KB)
  4. 1.68.0 - February 03, 2022 (86 KB)
  5. 1.67.0 - December 21, 2021 (86 KB)
Show all versions (86 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.126.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    794225dd52691236ffd5e6691cbb860dcab81c0a4c0762269ce3185b238376e4

    Total downloads 55,111,531

    For this version 292,428

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: