RubyGems Navigation menu

aws-sdk-sqs 1.45.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

Versionen:

  1. 1.49.0 - December 21, 2021 (66 KB)
  2. 1.48.0 - December 01, 2021 (66 KB)
  3. 1.47.0 - November 23, 2021 (66 KB)
  4. 1.46.0 - November 04, 2021 (67 KB)
  5. 1.45.0 - October 18, 2021 (67 KB)
Zeige alle Versionen (67 total)

Runtime Abhängigkeiten (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    9ef89a32cbd489279918b80312253d3504324e65a8b8c39c5cf1aa988c71b23d

    Downloads insgesamt 104.150.891

    Für diese Version 877.089

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.3

    Links: