RubyGems Navigation menu

aws-sdk-textract 1.23.0

Official AWS Ruby gem for Amazon Textract. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.24.0 - March 10, 2021 (30.5 KB)
  2. 1.23.0 - February 02, 2021 (26 KB)
  3. 1.22.0 - November 13, 2020 (26 KB)
  4. 1.21.0 - September 30, 2020 (25.5 KB)
  5. 1.20.0 - September 24, 2020 (25.5 KB)
Show all versions (26 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9dbace7c1bec08083cb162ecfb12f834a44bc9cba5737d46c810165e47f20d11

    Total downloads 22,463,294

    For this version 497,074

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: