RubyGems Navigation menu

aws-sdk-workspaces 1.74.0

Official AWS Ruby gem for Amazon WorkSpaces. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.78.0 - January 18, 2023 (69.5 KB)
  2. 1.77.0 - November 17, 2022 (74.5 KB)
  3. 1.76.0 - November 15, 2022 (73 KB)
  4. 1.75.0 - November 07, 2022 (72 KB)
  5. 1.74.0 - October 25, 2022 (71.5 KB)
Show all versions (90 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

05b183780859ddabd6515874f874f8fa9013dfd2a572d0d925da7ec9c2e0a0f8

Total downloads 60,382,916

For this version 220,739

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: