RubyGems Navigation menu

aws-sdk 1.52.0

Version 1 of the AWS SDK for Ruby. Available as both `aws-sdk` and `aws-sdk-v1`. Use `aws-sdk-v1` if you want to load v1 and v2 of the Ruby SDK in the same application.

Versions:

  1. 3.0.1 - August 31, 2017 (4.5 KB)
  2. 3.0.0 - August 29, 2017 (4.5 KB)
  3. 3.0.0.rc9 - June 26, 2017 (4.5 KB)
  4. 3.0.0.rc8 - May 23, 2017 (8 KB)
  5. 3.0.0.rc7 - May 05, 2017 (8 KB)
  6. 1.52.0 - August 26, 2014 (4.5 KB)
Show all versions (1092 total)

Runtime Dependencies (1):

  • aws-sdk-v1 = 1.52.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f0c1516ad18f7ee4ee3c4431d328bf541808ad2aa3decf39a87ca016619ccdb9

    Total downloads 231,795,315

    For this version 415,372

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: