RubyGems Navigation menu

aws-sdk 2.6.30

The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Versions:

  1. 3.0.1 - August 31, 2017 (4.5 KB)
  2. 3.0.0 - August 29, 2017 (4.5 KB)
  3. 3.0.0.rc9 - June 26, 2017 (4.5 KB)
  4. 3.0.0.rc8 - May 23, 2017 (8 KB)
  5. 3.0.0.rc7 - May 05, 2017 (8 KB)
  6. 2.6.30 - November 30, 2016 (4.5 KB)
Show all versions (750 total)

Runtime Dependencies (1):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

3a87ad6bda40c31ec638ae28fd20d31321e463d1b7a20665f1f1049b0e3d61f6

Total downloads 121,971,724

For this version 40,292

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: