RubyGems Navigation menu

axe-matchers 1.3.2

axe-matchers provides matchers that wrap the axe-core accessibility library. The matchers can be used with RSpec, Cucumber and other test tools. Cucumber step definitions are also provided.

Versions:

  1. 1.3.2 - November 21, 2016 (46.5 KB)
  2. 1.3.1 - July 20, 2016 (46.5 KB)
  3. 1.2.1 - March 15, 2016 (44 KB)
  4. 1.2.0 - March 11, 2016 (44 KB)
  5. 1.1.1 - September 4, 2015 (42 KB)
Show all versions (8 total)

Requirements:

A WebDriver of some sort. e.g Capybara, Selenium or Watir

Authors:

  • Deque Systems, Test Double

Owners:

Af3cabec7617f26145325b70393fc54668fce2d0bde84a4ea2b63dd5647d6526

SHA 256 checksum:

d21459ea7fe264390c8a3bd331402f6b511d2f135526557f909f4429fd3db1d7

Total downloads 87,701

For this version 1,998

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MPL-2.0

Required Ruby Version: >= 1.9.3

Required Rubygems Version: >= 1.3.6

Links: