RubyGems Navigation menu

axe-matchers 2.6.1

axe-matchers provides matchers that wrap the axe-core accessibility library. The matchers can be used with RSpec, Cucumber and other test tools. Cucumber step definitions are also provided.

Versões:

  1. 2.6.1 - March 13, 2020 (141 KB)
  2. 2.6.0 - February 19, 2020 (141 KB)
  3. 2.6.0.pre.132f05a - May 28, 2020 (141 KB)
  4. 2.6.0.pre.07feec1 - February 24, 2020 (141 KB)
  5. 2.6.0.pre.fe2d0d1 - June 05, 2020 (141 KB)
Mostrar todas as versões (46)

Runtime Dependencies (2):

Development Dependencies (12):

Requisitos:

A WebDriver of some sort. e.g Capybara, Selenium or Watir

Donos:

Pushed by:

Autores:

  • Deque Systems, Test Double

SHA 256 checksum:

4b5f34cc5fa99c8d11ea395de07e2b2ccc88692e7b7893922dd19226ec68c7c2

Total de downloads 2.827.120

Desta versão 783.877

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MPL-2.0

Versão Requerida do Ruby: >= 1.9.3

Versão Requerida do RubyGems: >= 1.3.6

Links: