RubyGems Navigation menu

bartt-ssl_requirement 1.2.0

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 1.4.2 - March 24, 2012 (10.5 KB)
  2. 1.4.1 - January 03, 2012 (10 KB)
  3. 1.4.0 - December 22, 2011 (10 KB)
  4. 1.3.1 - September 06, 2011 (11 KB)
  5. 1.3.0 - September 03, 2011 (11 KB)
  6. 1.2.0 - April 26, 2010 (10.5 KB)
Show all versions (13 total)

Authors:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt

Owners:

B7d870d1f05aff9949c743094f7a15e2

SHA 256 checksum:

d489f47b55a12e5c7fae003e22f348df565fe714609c68bfefaf53203c46c2bc

Total downloads 472,373

For this version 3,049

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: