RubyGems Navigation menu

bartt-ssl_requirement 1.4.1

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versiones:

  1. 1.4.2 - March 24, 2012 (10 KB)
  2. 1.4.1 - January 03, 2012 (10 KB)
  3. 1.4.0 - December 22, 2011 (10 KB)
  4. 1.3.1 - September 07, 2011 (10 KB)
  5. 1.3.0 - September 03, 2011 (10 KB)
Mostrar todas las versiones (13 total)

Propietarios:

Autores:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

SHA 256 checksum:

03088697f62f26329cdddc60f1d2b287e273ff79603aea58f5e47b2c28094e6d

Total de descargas 481.428

Para esta versión 15.149

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: >= 1.3.6

Enlace: