RubyGems Navigation menu

bartt-ssl_requirement 1.4.1

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

バージョン履歴:

  1. 1.4.2 - March 24, 2012 (10.5KB)
  2. 1.4.1 - January 03, 2012 (10KB)
  3. 1.4.0 - December 22, 2011 (10KB)
  4. 1.3.1 - September 07, 2011 (11KB)
  5. 1.3.0 - September 03, 2011 (11KB)
全てのバージョンを表示 (全13項目)

オーナー:

作者:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

SHA 256チェックサム:

03088697f62f26329cdddc60f1d2b287e273ff79603aea58f5e47b2c28094e6d

累計ダウンロード数 481,604

現行バージョン 15,150

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンスs:

N/A

必要Rubyバージョン: なし

必要Gemバージョン: >= 1.3.6

リンク集: