RubyGems Navigation menu

bartt-ssl_requirement 1.4.1

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

版本列表:

  1. 1.4.2 - March 24, 2012 (10.5 KB)
  2. 1.4.1 - January 03, 2012 (10.0 KB)
  3. 1.4.0 - December 22, 2011 (10.0 KB)
  4. 1.3.1 - September 07, 2011 (11.0 KB)
  5. 1.3.0 - September 03, 2011 (11.0 KB)
显示所有 (13 个版本)

所有者:

作者:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

SHA 256 checksum:

03088697f62f26329cdddc60f1d2b287e273ff79603aea58f5e47b2c28094e6d

下载总次数 479,152

这个版本 15,132

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本:

需要的 RubyGems 版本: >= 1.3.6

相关链接: