RubyGems Navigation menu

bartt-ssl_requirement 1.4.2

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versionen:

  1. 1.4.2 - March 24, 2012 (10,5 KB)
  2. 1.4.1 - January 03, 2012 (10 KB)
  3. 1.4.0 - December 22, 2011 (10 KB)
  4. 1.3.1 - September 07, 2011 (11 KB)
  5. 1.3.0 - September 03, 2011 (11 KB)
Zeige alle Versionen (13 total)

Besitzer:

Autoren:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

SHA 256-Prüfsumme:

cfa2de5f699bef81be1d66d2982a9fc5229c169abe6b87a3740f2f831d1d95ce

Downloads insgesamt 479.006

Für diese Version 396.583

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: None

Required Rubygems Version: >= 1.3.6

Links: