RubyGems Navigation menu

bartt-ssl_requirement 1.4.2

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 1.4.2 - March 24, 2012 (10,5 ko)
  2. 1.4.1 - January 03, 2012 (10 ko)
  3. 1.4.0 - December 22, 2011 (10 ko)
  4. 1.3.1 - September 07, 2011 (11 ko)
  5. 1.3.0 - September 03, 2011 (11 ko)
Voir toutes les versions (13)

Auteurs:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

Propriétaires:

Total de contrôle SHA 256:

cfa2de5f699bef81be1d66d2982a9fc5229c169abe6b87a3740f2f831d1d95ce

Total de téléchargements 477 240

Pour cette version 395 041

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Required Rubygems Version: >= 1.3.6

Liens: