RubyGems Navigation menu

Reverse dependencies for bb-ruby 1.4.0