RubyGems Navigation menu

bdd-legacy 0.0.15

Allows for use of feature driven testing of legacy (especially sql server) applications.

Versions:

  1. 0.0.15 - May 23, 2011 (13 ko)
  2. 0.0.14 - May 22, 2011 (13 ko)
  3. 0.0.13 - May 22, 2011 (13 ko)
  4. 0.0.12 - May 17, 2011 (10 ko)
  5. 0.0.11 - May 17, 2011 (10 ko)
Voir toutes les versions (14)

Dépendances de Runtime (25):

  • aruba >= 0.3.4
  • builder >= 2.1.2
  • bundler ~> 1.0.9
  • capybara >= 0.4.1
  • cucumber >= 0.10.2
  • diff-lcs >= 1.1.2
  • fakeweb ~> 1.3
  • gherkin >= 2.3.5
  • json >= 1.4.6
  • nokogiri >= 1.4.4
  • prawn >= 0.8.4
  • prawn-layout >= 0.8.4
  • rack-test >= 0.5.7
  • rake >= 0
  • ramaze >= 0
  • rdoc ~> 2.5
  • rspec ~> 2.1
  • rspec >= 2.5.0
  • simplecov ~> 0.3
  • simplecov >= 0.4.1
  • sinatra >= 1.2.0
  • syntax >= 1.0.0
  • term-ansicolor >= 1.0.5
  • thor >= 0.10.2
  • webrat >= 0.7.3
  • Propriétaires:

    Auteurs:

    • Wavell Watson

    Total de contrôle SHA 256:

    6cf1251523e3b17120b4c8d550237270fe432be4aa559fdda9d2f1c385425478

    Total de téléchargements 42 318

    Pour cette version 3 747

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: