RubyGems Navigation menu

bel 1.0.1

The BEL gem allows the reading, writing, and processing of BEL (Biological Expression Language) with a natural DSL.

版本列表:

  1. 1.1.2 - May 22, 2017 (3.1 MB)
  2. 1.1.1 - January 24, 2017 (3.1 MB)
  3. 1.1.0 - January 13, 2017 (3.1 MB)
  4. 1.0.1 - June 08, 2016 (3.1 MB)
  5. 1.0.0 - June 08, 2016 (3.1 MB)
显示所有 (54 个版本)

Runtime 依赖关系 (4):

  • bel_parser ~> 1.0.0
  • ffi = 1.9.8
  • rdf ~> 2.0.0
  • rdf-vocab ~> 2.0.0
  • 所有者:

    作者:

    • Anthony Bargnesi, Natalie Catlett, Nick Bargnesi, William Hayes

    SHA 256 checksum:

    018508af49f6f0456bc49178311d9a8eeab4cb901b5991b20e54fd84f44c5784

    下载总次数 67,900

    这个版本 1,572

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.0.0

    相关链接: