RubyGems Navigation menu

bioruby-phyloxml 1.0.0

Provides PhyloXML support for BioRuby. This bioruby-phyloxml gem replaces old unmaintained bio-phyloxml gem.

Versions:

  1. 1.0.0 - June 15, 2016 (46.5 KB)

Runtime Dependencies (2):

  • bio >= 1.5.0
  • libxml-ruby ~> 2.8
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rdoc ~> 4
  • Owners:

    Authors:

    • Diana Jaunzeikare, Clayton Wheeler, BioRuby project

    SHA 256 checksum:

    00d87cba440c80812ad94ae6af455e18df52a39216126ddad66e385b4c80fc46

    Total downloads 2,199

    For this version 2,199

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Ruby

    Required Ruby Version: >= 0

    Links: