RubyGems Navigation menu

bitbank 0.1.1

Easy to use Ruby interface to the Bitcoind JSON-RPC API

Versions:

  1. 0.1.2 - July 11, 2011 (16.5 KB)
  2. 0.1.1 - July 11, 2011 (15 KB)
  3. 0.1.0 - July 04, 2011 (14.5 KB)
  4. 0.0.1 - June 13, 2011 (13.5 KB)

Runtime Dependencies (3):

  • activesupport >= 3.0.7
  • i18n >= 0.5.0
  • rest-client >= 1.6.3
  • Development Dependencies (10):

  • autotest >= 4.4.6
  • bundler ~> 1.0.0
  • fuubar >= 0.0.5
  • jeweler ~> 1.6.2
  • mocha >= 0.9.12
  • rcov >= 0
  • rspec >= 2.6.0
  • vcr >= 1.10.0
  • webmock ~> 1.6.4
  • yard >= 0.6.0
  • Owners:

    Authors:

    • Nick Plante

    SHA 256 checksum:

    8a0ccc40434f47c5d99f67fde8cf8ff697441de2e7194a77e9b169357d69a3a2

    Total downloads 11,943

    For this version 2,743

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: