RubyGems Navigation menu

bitly 2.0.1

Use the Bitly API version 4 to shorten or expand URLs. Check out the API documentation at https://dev.bitly.com/.

Versionen:

  1. 2.0.1 - June 18, 2020 (26,5 KB)
  2. 2.0.0 - March 12, 2020 (26,5 KB)
  3. 2.0.0.beta.2 - March 02, 2020 (26,5 KB)
  4. 2.0.0.beta.1 - February 15, 2020 (32,5 KB)
  5. 1.1.2 - August 19, 2018 (26 KB)
Zeige alle Versionen (33 total)

Runtime Abhängigkeiten (1):

  • oauth2 >= 0.5.0, < 2.0
  • Development Abhängigkeiten (7):

  • bundler ~> 2.0
  • envyable >= 0
  • rake ~> 13.0
  • rspec ~> 3.0
  • simplecov ~> 0.17.1
  • vcr >= 0
  • webmock ~> 3.7.6
  • Besitzer:

    Pushed by:

    Autoren:

    • Phil Nash

    SHA 256-Prüfsumme:

    23ee8923294bbd158f1038d16cb5e80e5235717057875fb65618ec8d66e85ff5

    Downloads insgesamt 3.388.947

    Für diese Version 60.260

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3.0

    Links: