RubyGems Navigation menu

bitters 1.8.0

Bitters helps designers start projects faster by defining a basic set of Sass variables, default element style and project structure. It's been specifically designed for use within web applications. Bitters should live in your project's root Sass directory and we encourage you to modify and extend it to meet your design and brand requirements.

Versões:

  1. 2.0.4 - April 24, 2020 (108 KB)
  2. 2.0.3 - October 25, 2019 (92,5 KB)
  3. 2.0.2 - October 08, 2019 (86,5 KB)
  4. 2.0.1 - September 03, 2019 (86,5 KB)
  5. 2.0.0 - September 03, 2019 (86 KB)
  6. 1.8.0 - February 05, 2018 (44,5 KB)
Mostrar todas as versões (27)

Runtime Dependencies (3):

  • bourbon ~> 5.0
  • sass ~> 3.4
  • thor ~> 0.19
  • Development Dependencies (4):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 0
  • scss_lint ~> 0.47
  • Donos:

    Autores:

    • Kyle Fiedler, Reda Lemeden, Tyson Gach, Will McMahan

    SHA 256 checksum:

    36e0e3db524cb32169ceee2c06445e76f0d974a410e39fa506c2bd4f49ce9a55

    Total de downloads 704.136

    Desta versão 75.701

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: