RubyGems Navigation menu

blockenspiel 0.4.3

Blockenspiel is a helper library designed to make it easy to implement DSL blocks. It is designed to be comprehensive and robust, supporting most common usage patterns, and working correctly in the presence of nested blocks and multithreading.

Versiones:

  1. 0.5.0 - January 07, 2016 (50 KB)
  2. 0.4.5 - June 28, 2012 (50 KB)
  3. 0.4.4 - June 28, 2012 (50 KB)
  4. 0.4.3 - June 24, 2011 (50 KB)
  5. 0.4.2 - June 03, 2011 (50 KB)
Mostrar todas las versiones (30 total)

Propietarios:

Autores:

  • Daniel Azuma

SHA 256 checksum:

7a6183685fea3bc53879806027fc1b04013fde2811d68244900247263eabfae7

Total de descargas 2.134.132

Para esta versión 23.351

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: