RubyGems Navigation menu

blockenspiel 0.5.0

Blockenspiel is a helper library designed to make it easy to implement DSL blocks. It is designed to be comprehensive and robust, supporting most common usage patterns, and working correctly in the presence of nested blocks and multithreading.

Versiones:

  1. 0.5.0 - January 07, 2016 (50 KB)
  2. 0.4.5 - June 28, 2012 (50 KB)
  3. 0.4.4 - June 28, 2012 (50 KB)
  4. 0.4.3 - June 24, 2011 (50 KB)
  5. 0.4.2 - June 03, 2011 (50 KB)
Muestra todas las versiones (30 total)

Autores:

  • Daniel Azuma

Administradores:

SHA 256 checksum:

a8f7b3e06aab850f2deed3fe7b4037e522640bc9d61d76d9ce17175b880ee0c0

Total downloads 1.014.535

Para esta versión 615.065

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

BSD-3-Clause

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Enlaces: