RubyGems Navigation menu

bookmeter_scraper 0.1.0

Bookmeter scraping library

Versions:

  1. 0.1.2 - March 27, 2016 (13 KB)
  2. 0.1.1 - March 05, 2016 (12.5 KB)
  3. 0.1.0 - February 26, 2016 (11.5 KB)

Runtime Dependencies (2):

  • mechanize ~> 2.7
  • yasuri ~> 0.0
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec ~> 3.4
  • webmock ~> 1.22
  • Owners:

    Authors:

    • Kohei Yamamoto

    SHA 256 checksum:

    fc8f31adae3e77527e939c1d7607e823f734eb8e3ae650949cc8d9b670c5ad9b

    Total downloads 5,777

    For this version 1,850

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: