RubyGems Navigation menu

brakeman-min 4.4.0

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This version of the gem only requires the minimum number of dependencies. Use the 'brakeman' gem for a full install.

Versions:

  1. 4.7.0 - October 16, 2019 (153 KB)
  2. 4.6.1 - July 24, 2019 (153 KB)
  3. 4.6.0 - July 23, 2019 (153 KB)
  4. 4.5.1 - May 11, 2019 (151 KB)
  5. 4.5.0 - March 16, 2019 (150 KB)
  6. 4.4.0 - January 17, 2019 (148 KB)
Show all versions (71 total)

Development Dependencies (1):

Owners:

Authors:

  • Justin Collins

SHA 256 checksum:

0417c20b0b6dab00c5cf5e9341868dc5d8139bca463bf45fefa925cac286127e

Total downloads 164,281

For this version 369

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

CC-BY-NC-SA-4.0

Required Ruby Version: >= 0

Links: