RubyGems Navigation menu

brightcove-api 1.0.4

Ruby gem for interacting with the Brightcove media API. http://docs.brightcove.com/en/media/

Versions:

  1. 1.0.18 - March 25, 2015 (22.5 KB)
  2. 1.0.17 - September 22, 2014 (22.5 KB)
  3. 1.0.16 - March 08, 2014 (22.5 KB)
  4. 1.0.14 - January 23, 2014 (22.5 KB)
  5. 1.0.13 - April 24, 2013 (21 KB)
  6. 1.0.4 - December 27, 2010 (10 KB)
Show all versions (18 total)

Runtime Dependencies (3):

Development Dependencies (3):

  • bundler ~> 1.0.0
  • jeweler ~> 1.5.1
  • rcov >= 0
  • Owners:

    Authors:

    • David Czarnecki

    SHA 256 checksum:

    069968ff10c407d81f72b98e948de8715686d958bc169e08edcd54d5f4099e3d

    Total downloads 188,153

    For this version 32,002

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: