RubyGems Navigation menu

bs_jwt 2.0.2

Simple library for verifying Auth0 JWTs.

Versões:

  1. 2.0.2 - October 23, 2018 (12 KB)
  2. 2.0.1 - July 23, 2018 (12 KB)
Mostrar todas as versões (3)

Runtime Dependencies (3):

  • activesupport <= 6.0, >= 4.0
  • faraday <= 2.0, >= 0.8
  • json-jwt ~> 1.9
  • Development Dependencies (7):

  • bundler ~> 1.16
  • factory_bot <= 6.0, >= 4.0
  • pry-byebug ~> 3.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.59.0
  • webmock ~> 3.0
  • Donos:

    Autores:

    • Karol M, Burkhard Vogel-Kreykenbohm

    SHA 256 checksum:

    b334b5aff29cd799729315d8e4139e27568b8c1b092e1990e242b4a4ce67fe1c

    Total de downloads 5.983

    Desta versão 2.672

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 0

    Links: