RubyGems Navigation menu

bunny 1.0.0.rc1

Easy to use, feature complete Ruby client for RabbitMQ 2.0 and later versions.

Versions:

  1. 2.18.0 - May 24, 2021 (158 KB)
  2. 2.17.0 - September 11, 2020 (203 KB)
  3. 2.16.1 - August 14, 2020 (203 KB)
  4. 2.15.0 - April 08, 2020 (202 KB)
  5. 2.14.4 - February 11, 2020 (202 KB)
  6. 1.0.0.rc1 - October 01, 2013 (162 KB)
Show all versions (162 total)

Runtime Dependencies (1):

Owners:

Authors:

  • Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

SHA 256 checksum:

ccd217e1a305c4cd849cfd569e0956ec42763d9a964f2b4cfa3660e2990a0680

Total downloads 32,879,132

For this version 1,996

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: