RubyGems Navigation menu

bunny 1.0.2

Easy to use, feature complete Ruby client for RabbitMQ 2.0 and later versions.

Versions:

  1. 2.0.0 - July 23, 2015 (179 KB)
  2. 2.0.0.rc2 - June 26, 2015 (178 KB)
  3. 2.0.0.rc1 - June 12, 2015 (179 KB)
  4. 1.7.0 - February 5, 2015 (177 KB)
  5. 1.6.3 - November 9, 2014 (176 KB)
Show all versions (114 total)

Runtime Dependencies:

Authors:

  • Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

Owners:

2adbbe58bd5008a7ba6180de2414cd9132571caf23081614b109e91cf290da2a6fd5b06afa330ac57065bd83844719c3019df39d706cada4337923a7f42307da6ec4980d1d5c39bc44bff4170bfd03139b8d8a5d9d726e6875e7d34d1d743eae

Sha 256 checksum:

56354688fb117ec24d2d290bc65e9c343671100ab4be8a334868e509f6cc1ed3

Total downloads 5,310,987

For this version 923

Show all versions (114 total)

Required Ruby Version: None

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: